Excel 2010: Mit Pfeil-Symbolen einen Trend bildhaft darstellen

Wie lässt sich der Vergleich zwischen zwei Werten mit einem Symbol so darstellen, dass ein Trend deutlich wird?

Mit einer Hilfsspalte und der Bedingten Formatierung ist dies schnell erledigt.

Eine Hilfsspalte, die den Wert für die Trenddarstellung liefert

Angenommen, in A1 steht der Ausgangswert und in A2 der Wert, für den ein Vergleich gewünscht wird, dann kann in der Hilfsspalte B in der Zelle B2 folgende Formel stehen:

=WENN(A2>A1;1;WENN(A2=A1;0;-1))

In B2 ergibt sich also

  • eine 1, wenn A2 größer als A1,
  • eine 0, wenn A2 gleich A1 und
  • eine -1, wenn A2 kleiner als A1.

Anhand der drei möglichen Werte 1, 0 und -1 lässt sich dann in B2 (also direkt NEBEN A2) ein passendes Symbol platzieren. Hier die Vorschau, in der alle drei Fälle zu sehen sind:

 

 

Per Bedingter Formatierung passende Trendsymbole zuweisen

Dazu wird B2 markiert und über Bedingte Formatierung/Symbolsätze beispielsweise die Variante 3 Dreiecke ausgewählt.

Die zugewiesene Regel wird nachbearbeitet über Bedingte Formatierung/Regeln verwalten. Per Doppelklick auf die eben definierte Regel werden im nächsten Dialogfeld die unten gezeigten Einstellungen vorgenommen.

Die Einstellungen für die Regel

Der Inhalt von B2 – also Formel plus bedingte Formatierung – kann nun mit Strg + C (Kopieren) auf jede der Folgezellen (hier: E2 und H2) mit Strg + V übertragen werden.

Die Zellbezüge werden automatisch angepasst und die Bedingte Formatierung wird beim Kopieren gleich mitgeliefert. FERTIG.

Dieser Beitrag wurde unter Excel abgelegt und mit , , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

Eine Antwort auf Excel 2010: Mit Pfeil-Symbolen einen Trend bildhaft darstellen

  1. Ralf F. aus B. sagt:

    Perfekt. Genau das habe ich gesucht.
    Danke für die Hinweise!

    Leider sind die Excel-Symbole nicht genau so, wie ich es möchte, aber damit kann ich leben.
    Z.B. bei einer Tabelle meines Körpergewichtes möchte ich, wenn der nächste Wert höher ist, einen roten Pfeil nach oben. Das hat Escel 2016 leider nicht vorgesehen. Nach oben ist dort immer grün. Also musste ich auf Punkte ausweichen.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.