Wie ist die Zahlungsmoral? Ein kleines Info-Cockpit in Excel gibt den Überblick

Im letzten Blogbeitrag habe ich den Einsatz von Ampeln zum Überwachen des Zahlungseingangs vorgestellt. Diese Lösung soll nun durch ein Mini-Cockpit erweitert werden, das die Gesamtbeträge der pünktlich und zu spät gezahlten Rechnungen zeigt.

Das Mini-Cockpit mit dem kumulierten Zahlungsstatus

Bild 1: Rot umrandet das Mini-Cockpit mit dem kumulierten Zahlungsstatus

Die Vorbereitung des Info-Cockpits

  1. Zunächst werden oberhalb der Tabelle mit Strg+Plus werden Leerzeilen eingefügt.
  2. In Zelle A3 wird der Wert 1 eingetragen, in Zelle A4 der Wert -1.
  3. Die bereits vorhandene Ampel-Regel wird auf diese beiden Zellen wie folgt erweitert:
    Start/Bedingte Formatierung/Regeln verwalten
    – im Dialogfeld Manager für Regeln zur bedingten Formatierung »Dieses Arbeitsblatt« auswählen
    – bei der vorhandenen Ampelregel die Angabe Wird angewendet auf erweitern um die beiden Zellen A3 und A4, indem diese Zellenangaben – durch Semikolon getrennt – an die vorherige Angabe angehangen werden (Bild).

Den Anwendungsbereich der vorhandenen Ampelregel erweitern

Bild 2: Anwendungsbereich der vorhandenen Ampelregel auf A3 und A4 erweitern

Gesamtbeträge für den jeweiligen Ampelstatus berechnen

  1. In B3 wird nun folgende Formel erstellt:
    =SUMMEWENN(Zahlungen[Status];A3;Zahlungen[RechBetrag])
  2. Die Formel wird durch das Ziehen am Ausfüllkästchen auf B4 übertragen.

Schon ist das kleine Info-Cockpit fertig. Ein Rahmen hebt es vom Rest des Arbeitsblatts ab. Sobald unten in der Liste die Daten für weitere Rechnungen eingetragen werden, ändert sich dank intelligenter Tabelle automatisch das Ergebnis im Mini-Cockpit.

Dieser Beitrag wurde unter Excel abgelegt und mit , , , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.